App Android BLT

App Android Bluetooth® (BLT)

Hier finden Sie die neueste App (OtoBLT, v3.30), mit der Sie die Bluetooth®-Tester mit Android-Tablets oder Smartphones steuern können.

Die Mindestsystemanforderungen für Smartphones und Tablets sind:

  • Android 4.1.x (Jelly Bean, API level 16)

Eine Zusatzanleitung (auf Englisch) zur Installation und Verwendung für die Android-Plattform finden Sie in der Kategorie ‚Documentation‘.

Die Bluetooth-Version (3.30) für Android ist auf verschiedene Arten erhältlich:

Wenn Sie hier klicken, werden Sie zu Google Play (Store) weitergeleitet, um die App (OtoBLT) zu installieren. Beachten Sie, dass Google zum Installieren einer App ein Google-Konto benötigt, Wenn Sie kein solches Konto haben, können Sie es während des Vorgangs erstellen.

Über den folgenden Link laden Sie die Android-Betriebs-App direkt als OtoBLT.apk-Datei herunter (aus Sicherheitsgründen als ZIP-Datei), also außerhalb von Google Play. Entpacken Sie die Datei und platzieren Sie OtoBLT.apk auf Ihrem Gerät im Directory ../downloads und befolgen Sie die Anweisungen zum Installieren der App.