App android BLT-EN

App Android Bluetooth® (BLT)

Here you will find the most recent app (OtoBLT, v3.30) with which you can control the Bluetooth® testers with Android tablets or smartphones.

The minimum system requirements for both smartphones and tablets are:

  • Android 4.1.x (Jelly Bean, API level 16)

An (additional) manual for installation and use for the Android platform can be found in the category ‘User manuals’.

The Bluetooth version (3.30) for Android is available in different ways:

If you click here, you will be taken to the Google Play (Store) to install the app (OtoBLT). Note that to install an app, Google requires that you have a Google account, if you do not have such an account, you can create it during the procedure.

With the link below you download the Android control app directly as an OtoBLT.apk file (for security reasons as a .zip file), so outside of Google Play. Unzip the file and place OtoBLT.apk on your device in the ../downloads directory and follow the directions to install the app.